PHP update vereist, wat nu?

php update wordpress website

Zit je lekker met je bakkie koffie of thee achter de computer om je website van een nieuw stukje tekst te voorzien, staat er ineens een bericht in je admin dat je de php moet updaten.

Erger nog, je ziet een waarschuwing: WordPress heeft gedetecteerd dat je site een onveilige versie van PHP gebruikt…

Hoe moet ik PHP dan updaten?
Welke PHP versie heb ik nu?
Kan ik deze melding negeren?

Lees verder en kom het te weten!

Hoe moet ik PHP dan updaten?

Het is aan je webhoster om php bij te werken naar een nieuwe versie.
Kortom, stuur je hoster een bericht met de vraag of je website op php 7+ gezet kan worden. (Let op de vereisten zullen hoger worden in de toekomst)

Welke PHP heb ik nu dan?

De PHP versie die nu gebruikt wordt kun je zien door de plugin Display PHP Version te installeren. Dat kan gemakkelijk via de plugin management van WordPress.
Na installatie en activatie verschijnt er een stukje tekst (Zie omlijnde onderstaande afbeelding) in je dashboard met de php versie.

de php versie

Een hogere PHP versie gebruiken, kan dat zomaar met mijn website?

Het is belangrijk dat je plugins, thema en WordPress up-to-date is. Dan heb je de grootste kans dat je website er klaar voor is.
Maak daarom een backup van je website voordat je aan de slag gaat met updaten als je dat al een tijdje niet gedaan hebt.

PHP wordt dus door mijn hoster geregeld, is mijn hoster nalatig?

Nee, het is geen nalatigheid als je hoster de php nog niet op de nieuwste versie heeft gezet. Bij het aanpassen naar een nieuwe php lopen websites namelijk wel eens in de soep omdat ze niet goed bijgehouden worden door jou of je webbeheerder.

Ik heb er geen tijd voor, de update komt wel een keer

WordPress wordt steeds strenger. Om te garanderen dat websites veilig zijn voor de gebruikers en bezoekers.
Nu geven ze een waarschuwing op het dashboard, maar binnenkort worden de minimumvereisten voor php ook doorgevoerd in plugins.
Dat betekend dat plugins of thema’s niet eens geïnstalleerd kunnen worden als je website nog op een oude php draait.

Oké eerst moest mijn website ineens https hebben, nu dit weer!

Https, php, beveiliging.. dat was voorheen allemaal niet nodig

De tijden dat je een website maakte of liet maken waar 5 jaar niet naar om hoefde te kijken is voorbij. (was een mooie tijd 🙂

allemaal onlineHet internet heeft zoveel kracht en invloed gekregen omdat iedereen er dagelijks gebruik van maakt dat de tijden veranderd zijn.

We shoppen online tegenwoordig, we leren online, we gebruiken het internet als handleiding voor veel dingen in ons leven.

Veel apparaten kunnen niet eens meer functioneren zonder internet!

Het is enorm belangrijk dat hackers daar niet tussen kunnen komen. Dat je smartphone, tablet of computer niet gekaapt wordt door een hacker of besmet wordt met een virus.

Ik heb geen tijd en zin om te updaten en om WordPress bij te houden!

Laat het aan ons over. Wij zijn full time actief met het bijhouden van WordPress websites. Wij zorgen ervoor dat je website up-to-date is, dat je backups hebt als er iets gebeurd en dat de hoster zonder problemen naar de nieuwste php kan upgraden.

Klik hier om je WordPress website door ons te laten beveiligen en onderhouden.

Hoe nuttig was dit artikel?

Vergeet niet te delen

0
Reacties

Deel je mening of stel een vraag:

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *