Navigatie

WordPress 4.0.1 Security Release

WordPress 4.0.1 Security Release
datum-geschreven 21 nov 2014

Voordat je een update van WordPress doet is het altijd handig om even te kijken of het wel nut heeft. Denk hierbij bijvoorbeeld aan releases waarbij ze styling “verbeteren” of waarbij ze functies toevoegen die je niet gebruikt.

Releases kunnen er altijd voor zorgen dat je plugins botsen met de nieuwe WordPress core codes.
Overweeg hierdoor of je elke release het risico wilt lopen dat plugins ermee stoppen.

Wat ik aanraad is het updaten van je WordPress zelf handmatig te doen in plaats van de automatische WordPress update mogelijkheid te gebruiken die er sinds 3.7 in zit.

De 4.0.1 is dan weer wel interessant omdat er enkele hardening updates bij zitten en ze diverse bugs hebben opgelost die mogelijk zorgen voor lekken bij gebruikers.

Heb je een vraag? Tip of gedachte? Deel die!

Abonneer
Breng me op de hoogte
guest
1 Reactie
Nieuwste reactie
Oudste reactie Meest gestemd
Inline Feedbacks
Bekijk alle reacties
Markie

ja bij die nieuwste zit een verplichting dat je een “strong” wachtwoord moet genereren of invullen, daar word ik dus echt niet vrolijk van. Is achteruitgang. kan natuurlijk ook je voordeur dicht metselen tegen dieven maar het moet ook nog een beetje leuk blijven